schatzsucher Pfade der elfe

Moderatoren: TheGrey, CM_Admin

schatzsucher Pfade der elfe

Beitragvon Degro » Freitag 11. Januar 2013, 14:37

Das abenteuer läd nicht richtig nach dem beginnen zeicht er das bild dann kommt eine java skript meldung :
<www.dsa-games.de>

Paragraph Start not correct: 1! Ask Thomas!

es ist egal mit welchem helden ich ich starte, also ob ich die abs davor schon gespielt habe oder nicht.
als browser benutz ich opera
Degro
 
Beiträge: 236
Registriert: Dienstag 17. November 2009, 13:15

Beitragvon Exeter » Freitag 11. Januar 2013, 17:22

bei mir genau das gleiche
Ich kenne keine Furcht, den ich bin die Reinkarnation der Furcht.
Benutzeravatar
Exeter
 
Beiträge: 53
Registriert: Mittwoch 21. Oktober 2009, 12:12
Wohnort: Berlin und Bälow

Beitragvon CM_Admin » Freitag 11. Januar 2013, 18:20

Wir prüfen ... und fixen so schnell wie möglich.
Benutzeravatar
CM_Admin
Site Admin
 
Beiträge: 3546
Registriert: Samstag 10. Mai 2003, 13:49

Beitragvon CM_Admin » Freitag 11. Januar 2013, 19:20

Das Problem ist jetzt behoben.

Wer eingeloggt ist, muss sich erst ausloggen und wieder einloggen, damit das Problem nicht mehr auftritt.
Benutzeravatar
CM_Admin
Site Admin
 
Beiträge: 3546
Registriert: Samstag 10. Mai 2003, 13:49

Beitragvon Telemann » Mittwoch 30. Januar 2013, 21:30

Hallo,
habe auch ein kleines Problem mit dem Abenteuer bemerkt:

Ich habe den Spielstand "Kälte" erreicht.

Bin dann mit dem Elfenkind aus der Grube raus und zum Wald. Habe mich entschieden erstmal am Wald entlang zu gehen. Einmal hat das auch geklappt. Beim nächsten Abschnitt habe ich dann die Wahl in den Wald hinein zu laufen, wieder ins Eis zu laufen, weiter am Wald entlang oder in die entgegengesetzte Richtung zu laufen.
In den Wald rein und wieder ins Eis funktioniert auch. Wenn ich aber weiter am Wald entlang gehen will oder in die andere Richtung am Wald entlang gehen will, kann ich aber den Pfeil nicht anklicken. Er reagiert überhaupt nicht.
Soll man eventuell gar nicht die Möglichkeit habe weiter am Wald entlang zu gehen?

Viele Grüße
Telemann
 
Beiträge: 46
Registriert: Samstag 29. November 2008, 20:29

Beitragvon CM_Admin » Freitag 1. Februar 2013, 10:07

Telemann hat geschrieben:Wenn ich aber weiter am Wald entlang gehen will oder in die andere Richtung am Wald entlang gehen will, kann ich aber den Pfeil nicht anklicken. Er reagiert überhaupt nicht.
Soll man eventuell gar nicht die Möglichkeit habe weiter am Wald entlang zu gehen?


Hallo Telemann,

erkannt, was du meinst. Ab hier ein wirklich kleiner Spoiler zur Erläuterung:

Es ist tatsächlich so vorgesehen, dass das Entlanglaufen am Waldrand den Helden nicht weiterbringt und er dann quasi endlos den Waldrand abläuft. Dass das im Sinne des Abenteuers durchaus "logisch" ist, wirst du bzw. dein Held später erfahren.

Warum der Pfeil nicht zu funktionieren scheint, liegt daran, dass der gleiche Abschnitt einfach noch einmal aufgerufen wird. Tatsächlich funktioniert er also rein technisch gesehen. Wir greifen deinen Hinweis aber auf und fügen im Laufe des Tages eine kleine Änderung hinzu, damit das vermeintliche Problem so nicht mehr auftritt.


Danke für den Hinweis.
Benutzeravatar
CM_Admin
Site Admin
 
Beiträge: 3546
Registriert: Samstag 10. Mai 2003, 13:49

Beitragvon Telemann » Samstag 2. Februar 2013, 11:42

Alles klar,

vielen Dank für die Erläuterung.

Viele Grüße
Telemann
 
Beiträge: 46
Registriert: Samstag 29. November 2008, 20:29

in der Bärenfeste

Beitragvon Moren Wagner » Sonntag 3. Februar 2013, 13:54

Hallo. Ich hänge jetzt scon seit 2 Wochen "in der Bärenfeste" fest... ich schnall es nicht.. hat vielleicht wer einen Tipp ??
Moren Wagner
 
Beiträge: 7
Registriert: Sonntag 24. Oktober 2010, 14:11

Beitragvon CM_Admin » Montag 4. Februar 2013, 14:21

Kannst du dein Problem genauer beschreiben?
Benutzeravatar
CM_Admin
Site Admin
 
Beiträge: 3546
Registriert: Samstag 10. Mai 2003, 13:49

Beitragvon Moren Wagner » Montag 4. Februar 2013, 14:29

Ja. Ich komm nicht weiter... es wiederholt sich immer alles. Zwar bekomme ich Abenteuerpunkte und Gegenstände, was eigentlich immer ein gutes Zeichen ist auf dem richtigen Weg zu sein, aber dann kommt ein Bursche namens Hartuwalt hinein und verkündet, dass die Magd Yolanda tot ist... immer wieder. Ist vielleicht kein technisches Problem, aber ich hätte gerne einen Tipp für des Rätsels Lösung. Ich hab das mittlerweile annähernd 100 mal versucht :shock:.
Moren Wagner
 
Beiträge: 7
Registriert: Sonntag 24. Oktober 2010, 14:11

Beitragvon CM_Admin » Montag 4. Februar 2013, 14:40

Moren Wagner hat geschrieben:... es wiederholt sich immer alles.


... Und täglich grüßt das Murmeltier. :) Ganz ernst gemeint: Hast du mal versucht, den Kreislauf zu durchbrechen, in der Ahnung, dass etwas passieren wird (Yolanda), mit deinem Held etwas in einem bestimmten Zimmer mit bestimmten Gegenständen (zwei führen zum Erfolg) anzustellen?

100 Versuche hast du aber nicht "am Stück" unternommen, sondern zwischendurch schon bei wesentlich(!) weniger Kreisläufen wieder geladen, richtig?
Benutzeravatar
CM_Admin
Site Admin
 
Beiträge: 3546
Registriert: Samstag 10. Mai 2003, 13:49

Pfad der Elfe

Beitragvon heingurkerich » Montag 4. Februar 2013, 20:22

Hi Moren,ein Blick in deine PN würde auch helfen.
heingurkerich
 
Beiträge: 61
Registriert: Freitag 24. Juni 2011, 15:40

Beitragvon Moren Wagner » Montag 4. Februar 2013, 20:40

Vielen Dank CM_Admin und heingurkerich.

:)
Moren Wagner
 
Beiträge: 7
Registriert: Sonntag 24. Oktober 2010, 14:11


Zurück zu Technische Fragen und Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron