angeblich abgelehnte Kämpfe finden trotzdem statt

Moderatoren: TheGrey, CM_Admin

Antworten
Mork
Beiträge: 220
Registriert: Montag 11. August 2003, 17:44
Wohnort: Wiesbaden
Kontaktdaten:

angeblich abgelehnte Kämpfe finden trotzdem statt

Beitrag von Mork » Mittwoch 25. Mai 2011, 14:50

Hallo,

zur Zeit tritt gehäuft folgendes, sehr ärgerliches Problem auf:

Ich wurde gestern online gefordert, habe den Kampf angenommen und dann passierte minutenlang nichts.
Dann fand der Kampf aber statt und mein Gegner meldete sich irgendwann bei mir, dass er die Meldung bekommen hatte, ich hätte den Kampf abgelehnt. Dann war er nicht am Rechner und jetzt läuft der Kampf durch, ohne dass er Einstellungen vornehmen kann.

Heute ist mir das Gleiche passiert: Ich habe jemanden online gefordert, aber habe die Meldung bekommen, dass abgelehnt wurde.
Daraufhin habe ich jemand anderen offline gefordert, habe in aller Ruhe meine Einstellungen gemacht und bin über das schwarze Türchen zurückgekehrt.
Nun war mein Held plötzlich rosa hinterlegt, ich bin auf "Einstellungen vornehmen" gegangen und siehe da, ich war mitten im online-Kampf, der durchlief, ohne dass ich Einstellungen vornehmen konnte.

Also das war jetzt ein sehr krasser Fall, dass ich sogar parallel einen anderen Kampf begonnen hatte, der allerdings im Nirvana verschwunden zu sein scheint.

Grüße, Mork

Mork
Beiträge: 220
Registriert: Montag 11. August 2003, 17:44
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Mork » Mittwoch 25. Mai 2011, 18:23

Jetzt hört aber der Spaß auf: Der oben erwähnte Offline-Kampf findet jetzt außerdem statt. Im Helden Zweikampf-Menü wurde nichts angezeigt, ich war inzwischen beim Händler, habe die Ausrüstung gewechselt etc. und habe bereits einen anderen Offline-Kampf begonnen. Und jetzt plötzlich werde ich aufgefordert, mich um den Offline-Kampf von heute Mittag zu kümmern, der in der Ausrüstung von heute Mittag stattfindet!

Benutzeravatar
Trojus Travian
Beiträge: 560
Registriert: Sonntag 17. Januar 2010, 23:30

Beitrag von Trojus Travian » Mittwoch 25. Mai 2011, 19:51

Hast du ggf. ein Zwillingspärchen ???

Mork
Beiträge: 220
Registriert: Montag 11. August 2003, 17:44
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Mork » Mittwoch 25. Mai 2011, 20:48

Offensichtlich ist durch eine Raum-Zeit-Verzerrung ein temporäres Zwillingspärchen entstanden.
Ich hoffe, die finden wieder zusammen, ohne dass APs, Dukaten oder sonstige weltlichen Dinge verloren gehen...
:shock:

Biundralar
Beiträge: 180
Registriert: Sonntag 15. November 2009, 14:43
Wohnort: Kreis Recklinghausen

Beitrag von Biundralar » Mittwoch 25. Mai 2011, 21:45

Hallo

Ich kann die erste Meldung von Mork bestätigen, da ich es war mit meinem kleinen Zwerg, Maru, Sohn des Morax, dessen Forderung abgelehnt wurde und Minuten später fand der Kampf trotzdem statt...

Einige Minuten nach der Forderung, schaute ich nach neuen potentiellen Gegnern und da wurde mir angezeigt, dass sich Maru in einem Duell befindet gegen den Helden von Mork, den ich quasi gerade gefordert hatte.
Ich öffnete das Duell und die KR flogen nur so an mir vorbei, ohne das ich eingreifen konnte...
Nach 11 KR und einigen Wunden durch gezielte Sticheleien war der Kampf zu Ende und mein kleiner Zwerg lag in einer gigantischen Blutlache auf dem Boden.

Dies ist eine Bestättigung von Morks Aussage, keine "Beschwerde" meinerseits... Ich will und wünsche keine Anullierung des Kampfes...

lg

Biundralar
Rechtschreibfehler sind beabsichtigt und werden nicht berichtigt ;-)

Benutzeravatar
sandman999
Beiträge: 292
Registriert: Montag 29. Juni 2009, 09:20

Beitrag von sandman999 » Mittwoch 25. Mai 2011, 22:04

Hi.

Das ändert zwar am Bug nichts, aber habt ihr mal eure Systemuhr (OS) kontrolliert?

Gruß,
Andi

Benutzeravatar
CM_Admin
Site Admin
Beiträge: 3569
Registriert: Samstag 10. Mai 2003, 13:49

Beitrag von CM_Admin » Donnerstag 26. Mai 2011, 08:00

Der Kampf selbst scheint ordnungsgemäß verlaufen zu sein. Es stellt sich also die Frage, wie es dazu kommen konnte. Wir versuchen dem auf den Grund zu gehen. Ist aber nicht einfach.

Benutzeravatar
CM_Admin
Site Admin
Beiträge: 3569
Registriert: Samstag 10. Mai 2003, 13:49

Beitrag von CM_Admin » Dienstag 31. Mai 2011, 10:57

Es gab tatsächlich einen Fehler, der von unserem System verursacht wurde. Wir sind dabei, den Fehler zu beheben, damit er nicht mehr auftritt.

Benutzeravatar
CM_Admin
Site Admin
Beiträge: 3569
Registriert: Samstag 10. Mai 2003, 13:49

Beitrag von CM_Admin » Dienstag 14. Juni 2011, 09:27

Der Fehler wurde am vergangenen Freitag beseitigt.

Antworten